当前位置:首页 > 问答

通达信真正的主升浪幅图指标

我来帮TA回答

通达信的价幅突破的指标请求高手写一下

怎么突破?突破到哪里?

请大神推荐一个好用的通达信副图指标,显示@@@@@@@@@

时候编写一个选股公式,谢谢问题补充:呵呵,不好意思,现在补齐全指标代码,LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100; VAR2:=SMA(VAR1,13,

请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
A1:=IF(C>=MA5,1,-1);
A2:=IF(C>=MA10,1,-1);
A3:=IF(C>=MA20,1,-1);
A4:=IF(MA5>=REF(MA5,1),1,-1);
A5:=IF(MA10>=REF(MA10,1),1,-1);
A6:=IF(MA20>=REF(MA20,1),1,-1);
趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
主升浪:趋势>=50 AND REF(趋势,1)<50;

请高手把通达信里的布局主升浪指标改成选股公式

P13:=MA(C,13);
VAR1:=HHV(H,9)-LLV(L,9);
VAR2:=HHV(H,9)-C;
截图没有意义,要文字说明。没有指定选股条件,无法编写。

求高手修改选股公式 选主升浪

XG:CROSS(CCI(84),-100);

有了这个指标,再也不会错过主升浪了(无未来)通达信指标公式源码

我建议你还是买本股票方面的书看看吧。