当前位置:首页 > 问答

通达信主图趋势技术指标

我来帮TA回答

哪位大师能帮我写一个通达信主图的指标:要求如下

MA10:MA(C,10);
STICKLINE(C>=MA10 ,C ,O,2.9,0 ),COLORRED;
DRAWTEXT(REF(CROSS(C,MA10),1) AND C>MA10,L*0.995,'←买'),COLORYELLOW;
DRAWTEXT(CROSS(MA10,C),H*1.005,'←卖'),COLORGREEN;

怎么在通达信主图自动划趋势通道指标

{自用的,供参考}

A93:=(REF(H,20)) = (HHV(H,((40) + 1)));

A94:=FILTER(A93,20);

A95:=BACKSET(A94,(21));

A96:=FILTER(A95,20);

A97:=(REF(L,20)) = (LLV(L,((40) + 1)));

A98:=FILTER(A97,20);

A99:=BACKSET(A98,(21));

A100:=FILTER(A99,20);

A101:=((REF((LLV(L,(40))),1)) + (REF((HHV(H,(40))),1))) / 2;

A102:=((A96 AND NOT((A100 AND (A101>=(H+L)/2)))) OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A103:=A100 AND NOT((A96 AND (A101 <(H+L)/2)));

A104:=(REF(BARSLAST(A102),1)) + 1;

A105:=BACKSET((A102 AND ((COUNT(A103,A104)) > 0)),(LLVBARS((IF(A103,L,10000)),A104)));

A106:=A105 > (REF(A105,1));

A107:=BACKSET(A106,2);

A108:=A107 > (REF(A107,1));

A109:=(A108 OR (ISLASTBAR)) OR (BARSCOUNT(C) = 1);

A110:=(REF(BARSLAST(A109),1)) + 1;

A111:=BACKSET((A109 AND ((COUNT((A96 AND NOT((A100 AND (A101 >=(H+L)/2)))),A110)) > 0)),(HHVBARS((IF((A96 AND NOT((A100 AND (A101 >=

(H+L)/2)))),H,0)),A110)));

A112:=A111 > (REF(A111,1));

A113:=BACKSET(A112,2);

A114:=A113 > (REF(A113,1));

A115:=BACKSET((ISLASTBAR),(BARSLAST(A114) + 1));

A116:=A115 > (REF(A115,1));

A117:=BACKSET((ISLASTBAR),(BARSLAST(A108) + 1));

A118:=A117 > (REF(A117,1));

A119:=BACKSET(A116,((REF(BARSLAST(A114),1)) + 2));

A120:=A119 > (REF(A119,1));

A121:=BACKSET(A118,((REF(BARSLAST(A108),1)) + 2));

A122:=A121 > (REF(A121,1));

DRAWLINE(A120,H,A116,H,1),COLOR00FF00 ;

DRAWLINE(A122,L,A118,L,1),COLOR0000FF;

通达信、盘面指标趋势图标如何设置

1、设置主图指标,在主图上点击右键,如图


选择“主图指标后”,进入


设置好后,点“确定”,就可以设好主图指标。
2、设置副图指标
先在副图的位置点击右键,如图



选好指标后按确定,就可以设置好副图指标。
另外,按“ALT+1” 只留一个主图指标;
按“ALT+2”,一个主图指标加一个副图指标。
按"ALT+3",一个主图指标加两个副图指标。
希望能帮到你~!

请高手把通达信“买入必涨”主图指标公式改成选股公式,谢谢!

B1:=EMA((2*CLOSE+HIGH+LOW)/4,5);
趋势:=MA(C,90),COLORRED;
MA14:=MA(CLOSE,14);
码:=COST(50),COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
XG:CROSS(DIFF,DEA);
编写公式,修改公式。盘中预警,条件选股。公式解密,去除或增加时间限制。
点我的用户名,再点私信。

谁有通达信好用的指标公式发我一个谢谢

每个人选股的思路不同,选指标也要思路相同才会得到认同啊。

求通达信指标公式大全

可以在下面的参考资料中找……